Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Catchup2018 - posted on 1st May 2018 at 1:50 PM
Replies: 31 (Who?), Viewed: 3017 times.
Page 2 of 2
Theorist
Original Poster
#26 Old 9th Jan 2018 at 11:27 PM
Quote:
Originally Posted by simsample
Try deleting the following:
Documents\Electronic Arts\The Sims 3\Thumbnails
Documents\Electronic Arts\The Sims 3\WorldCaches

Also you could try removing this file:
Documents\Electronic Arts\The Sims 3\ userPresets.package
Although I'm not sure that would cause this. It can make some pretty cool things happen though, such as making walls show up as floors and vice versa.


Caches are always the first thing to go. But I'll test with the thumbnails and the user presets.

Quote:
Originally Posted by Anno2015
and YES before export (CC removal), else you'll possibly export the error (for used objects only) ->
Caw export (or all world imports) is a basic layer for S3, your save game is a layer over it (all edits of the original world are saved (and applied when opening the save game) BUT the first layer (the world) stays the same -> if there is a "corrupted" CC and you remove it the refference to it still "sits" in your world (and the game looks for the CC; when not found replaceses it with non CC model from basegame). So also when you save the game it compares the changes (and the CC reference from the world).


Well, exporting the wolrd without any cc, except for the patterns, made no difference. Still bleeding. Maybe it's the patterns, after all.

I'll do more testing tomorrow. It's half past one at night and I have headache.

The New Home of the Mass Effect and Dragon Age Fans: http://bsn.boards.net/ Are you there yet?
My Homepage: Shadow City Sims 3
My Music Videos: PolarDove's Channel
Scholar
#27 Old 10th Jan 2018 at 3:49 AM
PS is praline sims from TSR and I have used many, many of her items and they have been fine. I hope you can figure this out.
Theorist
Original Poster
#28 Old 10th Jan 2018 at 4:58 PM
Oh, it's Pralinesims. Thank you. I got it a long time ago along with a house but there was no indication of who had made it.

Okay, after testing and removing thumbnails, userPresets, all the cc, all the caw cc and pretty much everything except the patterns, the bleeding continued. Then finally I removed all the patterns except the one by Pralinesims. This time there were no bleeding and the missing textures showed up as blue, which is normal when there's a texture missing. So I think it's safe to say that the problem is caused by one or all my own patterns together. At least I think that if it was caused by something else, then bleeding should've happened with Pralinesims' pattern, as well. I truly hope I'm right. I'm going to get rid of them completely, make the few absolutely necessary ones straight into walls and floors cc. Now I just have to go through all the affected lots in EIG and pray that it will save without crashing. Let's see how that goes...

The New Home of the Mass Effect and Dragon Age Fans: http://bsn.boards.net/ Are you there yet?
My Homepage: Shadow City Sims 3
My Music Videos: PolarDove's Channel
Scholar
#29 Old 10th Jan 2018 at 9:57 PM
Sounds like you found the culprits. Progress.
Inventor
#30 Old 10th Jan 2018 at 10:38 PM
Glad you found the culprit. Though it's a bit sad that it's one of your custom pattern. But at least you can fix it now.
Theorist
Original Poster
#31 Old 14th Jan 2018 at 1:46 AM
Hi, guys. I just uploaded the test version of my world and wanted to thank you all for your help. I wish I could give you all a huge pile of cookies but all I can say is thank you. And Norn , thanks for not letting me give up because at one point I was seriously considering it.

The New Home of the Mass Effect and Dragon Age Fans: http://bsn.boards.net/ Are you there yet?
My Homepage: Shadow City Sims 3
My Music Videos: PolarDove's Channel
Inventor
#32 Old 14th Jan 2018 at 6:38 AM
You are more than welcome! Looking forward to the test version!
Page 2 of 2
Back to top